* PostGISを使わないといけない案件があり、PostgreSQLを使うことに [#i25710b2]
 * 以下インストールの流れ [#gc34a4b7]
  vi config/environment.rb //config.gem "postgres" を追加
 - PostGISを使わないといけない案件があり、PostgreSQLを使うことに
 - 参考: http://wiki.rubyonrails.org/database-support/postgres
 
 - 以下インストールの流れ
  vi config/environment.rb //config.gem "pg" を追加
  rake gems:unpack:dependencies
  rake gems:build
  vi config/database.yml
 * database.ymlの中身はこんな感じ [#sb1c2302]
 - database.ymlの中身はこんな感じ
  development:
    adapter: postgresql
    database: xxx_development
    username: xxx
    password: xxx
    host: localhost
    encoding: utf8
    template: template0
 
 #blikifooter(志田)
 
 tag: [[Ruby on Rails>tag/Ruby on Rails]]
 

トップ   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS

アークウェブのサービスやソリューションはこちら