Ruby on Rails/任意のRailsのバージョンでアプリを動かすように設定したい場合の対応 http://www.ark-web.jp/sandbox/wiki/267.html

[edit]

目次

[edit]

概要

サーバにインストールされているRailsのバージョンと、自分が使いたいRailsのバージョンが異なる場合でも、任意のバージョンでRailsを動かせます。
その方法について記述します。

[edit]

任意のバージョンでRailsを動かす方法

今回は、サーバに「Rails 1.1.6」が入っているが、自分は「Rails 1.2.5」を利用したい場合の対応について書きます。

[edit]

現在のRailsのバージョンの確認

[edit]

設定ファイルを一旦現在のRailsを使うかのように設定

[edit]

サーバのバージョンで凍結

[edit]

使いたいバージョンで再凍結

[edit]

最後に確認

投稿者竹村 | パーマリンク

| append.gif

tag:Ruby on Rails


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2007-11-14 (水) 12:40:52 (3929d)

アークウェブのサービスやソリューションはこちら